• Aaron Harrington

Error 1110 - iPhone Data Recovery

Updated: Feb 2

Edit: I have made a video demonstrating this procedure more clearly that can be viewed here: https://www.youtube.com/watch?v=XUZmUcBZ5Dk&t=1s A new error code has been makings its way around; error 1110. This error code is telling us that NAND Memory does not have enough storage space available to perform the update that was previously started. In the past, by the time we saw the error code it was too late and nothing could be done to save the data. The phone would likely work with a restore, but data would be lost.


Luckily for us, the people over at mfcbox have come up with a solution to fix this problem while saving the cusomter data!

I would however, like to caution that I do not take responsibility for any lost data if you use this guide.


The software can be confusing. Many times during the process, I was not sure if it was working, I was not sure if it was frozen, and I was not sure if something had gone wrong. If something does go wrong, you can most likely assume your data will be lost. Having said that, we are extremely lucky there is ANY solution to this problem, and that it was released to the public.


Another disclaimer: Not all error 1110 are the same. This also means that this method will not work for every case, though it is likely to work for most. In this case where it has worked, the iPhone would go to recovery mode after failing a normal iTunes update. In a previous case where it did not work, the iPhone would boot to "black screen recovery mode" where upon start up the iPhone would flash the Apple logo for a moment then go to a black screen. If you would then plug that iPhone into a computer, iTunes (or 3u) would see an iPhone in recovery mode. This is not the same as DFU mode (though it looks the same). This is also not the same as normal recovery mode where it shows the plug and computer phone screen.


To start off, if you are using iTunes you will see the same error 1110, in 3utools you will see this:




You will have to head over to mfcbox.com to download the software as well a create an account. Once you have the software up and running, you will need to log in.

I logged in by clicking over to the "Settings & Info" tab, inputting my login info, and pressing the "iMFC Login" button on the right.




Next, you will plug your iPhone into your computer in recovery mode and click on the "Flash" tab.

You will then click on the "Repair" button to start the repair process. It will prompt you to select the proper IOS software, or if you press cancel it will automatically start to download the latest IOS sofware for you.


Those steps will take a few minutes, then it will throw a curveball at you:

I am pretty sure this is normal and will happen every time. If you look at your iPhone, you will likely notice it is at the apple loading bar with a very small amount of progress having been made.




At this point, I rebooted the iPhone directly back into recovery mode by pressing the volume and power buttons.

It then restarted an update process.




It was sitting at this stage for quite awhile and I wasn't sure if it was still working:




It continues to work.

The repair completed message was a bit confusing, but I just left it plugged in.




After a bit more time it appears to have completed.

However, if you look at the iPhone itself, it will still show an apple loading bar with only a small amount of progress having been made. I cannot say for sure if I rebooted the iPhone at this stage or just immediately clicked on the "Update" button

If you shift click on "Update" you can select the IOS software you like. Otherwise, it will download the latest available automatically for you. It continues the update process.




Every time it was "Sending TSS request..." it would take a good amount of time before moving again.

At one point, the update failed. I do not have a picture of the failure message. I rebooted the phone and attempted another update through 3utools. That still failed with error 1110. I then just went back and tried the update one more time through MFC. It is a good thing I attempted it again.



Upon the 2nd attempt, the update went all the way through properly.

Looking down at the phone after this update was terrifying. It appeared as if the phone had been fully restored at first, showing the "Hello" screen. It even asked to set up a new password (however that might be because the device had no password to begin with). After going through the prompts, I was able to see that the data was still there.




When connecting to 3utools, I was able to pull all the photos and other data.

I was having trouble pulling a full backup, but the customer was only interested in photos anyway, which were all available.



I hope this guide helped you and good luck with your own error 1110 problem!

1,539 views0 comments